Pfsense 2.3 Squid ve Squidguard Yükleme Sorunu

Pfsense 2.3 sürümüne geçişte kaynaklanan squid ve squidguard’ı ne yükleyebiliyor nede var olan yüklü görünen paketleri kaldıramıyor iseniz, SSH üzerinden
rm -r /usr/local/etc/squid/errors
komutunu çalıştırıp paketleri direkt yenileme yöntemi ile yükleyebilirsiniz.